Bug 86203 - gnome-search-tool crash when cricking Advanced tab
gnome-search-tool crash when cricking Advanced tab
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-utils (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
Jay Turner
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-17 02:54 EST by Takanori MATSUURA
Modified: 2015-01-07 19:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 01:45:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Takanori MATSUURA 2003-03-17 02:54:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030314

Description of problem:
gnome-search tools crashed when I crick Advaned tab in Japanese locale.

Version-Release number of selected component (if applicable):
gnome-utils-2.0.2-5

How reproducible:
Always

Steps to Reproduce:
1.start gnome-search-tool in Japanese locale
2.Just click on "Advanced" tab
3.crashed with the following error
(gnome-search-tool:25235): Gtk-WARNING **: Loading IM context type 'xim' failed


Actual Results:  gnome-search-tool crashed and bug-buddy started.

Expected Results:  show the contents of advanced tab

Additional info:

At least this problem occures in Japanese locale.
I'm not tested in other locales.

I found this problem when I use gnome-search-tool. But some gnome2 applications
(gnome-terminal, mozilla with gtk2 build, etc.) don't work good in Japanese
locale when candidate window is opened by kinput2. So the problem is not in
gnome-utils but lower level libraries (gtk2 etc.).
Comment 1 Alexander Larsson 2003-10-06 11:08:13 EDT
We need the information that bug-buddy produces in order to fix this. Can you
please attach that to this bug.
Comment 2 Christopher Aillon 2004-08-26 01:45:49 EDT
Can't reproduce and no bug-buddy data, so marking WFM.
Comment 3 Takanori MATSUURA 2004-08-26 03:32:50 EDT
I checked with the Fedora Core 2 and this bug cannot reproduce.

Please change the resolution to CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.