Bug 862045 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860741
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:05fce4d6e73edff7eefa8208b60...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-01 13:39 EDT by Chad Feller
Modified: 2012-11-28 15:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:25:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (52.81 KB, text/plain)
2012-10-01 13:39 EDT, Chad Feller
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-01 13:39 EDT, Chad Feller
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-10-01 13:39 EDT, Chad Feller
no flags Details

  None (edit)
Description Chad Feller 2012-10-01 13:39:47 EDT
Description of problem:
This one seems to have happened after closing a desktop window.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f4540780000+0x60e4) [0x7f45407860e4]
:3: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x39f7e00000+0xefe0) [0x39f7e0efe0]
:6: /lib64/libpixman-1.so.0 (0x3a11200000+0x14b4e) [0x3a11214b4e]
:7: /lib64/libpixman-1.so.0 (0x3a11200000+0x144c6) [0x3a112144c6]
:8: /lib64/libpixman-1.so.0 (0x3a11200000+0x42177) [0x3a11242177]
:9: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x3a11209fd6]
:10: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f4544302a88]
:11: /usr/lib64/xorg/modules/libexa.so (0x7f45440d4000+0x11fdd) [0x7f45440e5fdd]
:12: /usr/lib64/xorg/modules/libexa.so (0x7f45440d4000+0xe898) [0x7f45440e2898]
:13: /usr/bin/X (0x400000+0x102139) [0x502139]
:14: /usr/bin/X (0x400000+0xfb0a4) [0x4fb0a4]
:15: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:16: /usr/bin/X (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x39f7221735]
:18: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Chad Feller 2012-10-01 13:39:49 EDT
Created attachment 619912 [details]
File: Xorg.0.log
Comment 2 Chad Feller 2012-10-01 13:39:51 EDT
Created attachment 619913 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Chad Feller 2012-10-01 13:39:52 EDT
Created attachment 619914 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Chad Feller 2012-10-12 13:48:44 EDT
opened new thunderbird window (reply) on desktop.

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Chad Feller 2012-11-09 16:08:22 EST
Normal desktop usage - clicked on a window to bring it into focus.

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Chad Feller 2012-11-13 18:18:24 EST
opened a new browser window

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Adam Jackson 2012-11-28 15:25:22 EST

*** This bug has been marked as a duplicate of bug 860741 ***

Note You need to log in before you can comment on or make changes to this bug.