Bug 862190 - X Test Week: warning: Failed to initialize plugin: '/usr/lib64/grilo-0.2/libgrlflickr.so'
X Test Week: warning: Failed to initialize plugin: '/usr/lib64/grilo-0.2/libg...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
18
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 04:56 EDT by Jaroslav Škarvada
Modified: 2014-09-13 14:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-21 05:10:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Škarvada 2012-10-02 04:56:54 EDT
Description of problem:
During the F18 X test week - Intel (https://fedoraproject.org/wiki/Test_Day:2012-09-27_Intel) I encountered the following warning when running totem according to QA:Testcase intelvideo xv test case (https://fedoraproject.org/wiki/QA:Testcase_intelvideo_xv).

Version-Release number of selected component (if applicable):
totem-3.6.0-1.fc18.x86_64

How reproducible:
Always

Steps to Reproduce:
1. totem ./NET_MAN.ogg 
  
Actual results:
(totem:2389): Grilo-WARNING **: [registry] grl-registry.c:330: Failed to initialize plugin: '/usr/lib64/grilo-0.2/libgrlflickr.so'

Expected results:
No warning.

Additional info:
I used their (X test week) x86_64 live ISO (http://adamwill.fedorapeople.org/graphics_test_week_20120924/20120924-test_days-x86_64.iso) and the NET_MAN.ogg file (http://www.redhat.com/v/magazine/ogg/NET_MAN.ogg).
Comment 1 Martin 2013-06-11 13:03:52 EDT
Jaro, are you able to reproduce it on latest Fedora 18 or 19?
Comment 2 Jaroslav Škarvada 2013-06-21 05:10:12 EDT
I checked Fedora 19 and it seems to be fixed. I used totem-3.8.2-1, so closing as next release.

Note You need to log in before you can comment on or make changes to this bug.