Bug 862202 - the version of aeolus-configure in fedora repos, fails on fedora17
the version of aeolus-configure in fedora repos, fails on fedora17
Status: CLOSED DUPLICATE of bug 862274
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-configure (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Mike Orazi
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 05:26 EDT by Giulio Fidente
Modified: 2012-10-02 10:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-02 10:11:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
aeolus-configure log file (24.99 KB, text/x-log)
2012-10-02 05:26 EDT, Giulio Fidente
no flags Details

  None (edit)
Description Giulio Fidente 2012-10-02 05:26:29 EDT
Description of problem:
aeolus-configure -p rhevm,ec2 fails on fedora17, see the log attached


Version-Release number of selected component (if applicable):
aeolus-conductor-0.10.4-1.fc17.noarch
rubygem-aeolus-cli-0.5.0-1.fc17.noarch
aeolus-conductor-daemons-0.10.4-1.fc17.noarch
aeolus-all-0.10.4-1.fc17.noarch
rubygem-aeolus-image-0.5.0-1.fc17.noarch
aeolus-conductor-doc-0.10.4-1.fc17.noarch
aeolus-configure-2.6.1-1.fc17.noarch


Steps to Reproduce:
1. install fedora17
2. update fedora
3. yum install aeolus-all
4. aeolus-configure -p rhevm,ec2


Actual results:
configuration fails, conductor isn't started
Comment 1 Giulio Fidente 2012-10-02 05:26:52 EDT
Created attachment 620200 [details]
aeolus-configure log file
Comment 3 Giulio Fidente 2012-10-02 05:48:54 EDT
update using fedora-updates-testing repo doesn't help either, as there are no updates for aeolus-configure:

rubygem-aeolus-cli-0.5.0-1.fc17.noarch
aeolus-conductor-doc-0.10.6-1.fc17.noarch
rubygem-aeolus-image-0.5.0-1.fc17.noarch
aeolus-conductor-0.10.6-1.fc17.noarch
aeolus-all-0.10.6-1.fc17.noarch
aeolus-conductor-daemons-0.10.6-1.fc17.noarch
aeolus-configure-2.6.1-1.fc17.noarch
Comment 4 Jason Guiditta 2012-10-02 09:45:01 EDT
Can we move this under fedora, since that is where the bug is seen?

https://bugzilla.redhat.com/buglist.cgi?product=Fedora&component=aeolus-configure&resolution=---&list_id=623396
Comment 5 Giulio Fidente 2012-10-02 10:11:23 EDT
thanks Jason, I'm closing this marking it as DUPLICATE

*** This bug has been marked as a duplicate of bug 862274 ***

Note You need to log in before you can comment on or make changes to this bug.