Bug 86221 - Changes to Purchase Info tab
Summary: Changes to Purchase Info tab
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site
Version: RHN Devel
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Mike Orazi
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-17 14:42 UTC by Narsi Subramanian
Modified: 2015-03-03 22:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-13 21:09:00 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Narsi Subramanian 2003-03-17 14:42:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
To make the following available on Purchase tab similar to the
purchase history after login.

--narsi


If you would like to purchase RHN entitlements but do not wish to 
use a  credit card to purchase over the website, you can also mail your payment
in to the address below:
> 
> Remittance Address:
> Red Hat
> PO Box 951701
> Dallas, TX 75395-1701
> 
> When you choose to mail your payment, please be sure to indicate the 
> username you would like to use for the new entitlements so we can 
> process your order under the appropriate account.
> 
> If your RHN Entitlement order will total over $2000, you may also 
> purchase using a Purchase Order through one of our Red Hat Sales 
> representatives by dialing 888-REDHAT-1, Ext 41075.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.N/A
2.
3.
    

Additional info:

Comment 1 Chip Turner 2003-03-17 17:35:39 UTC
this already seems to be in place:

https://rhn.redhat.com/network/sales/index.pxt

did you mean somewhere else?

Comment 2 Narsi Subramanian 2003-03-18 14:33:36 UTC
Based on our conversation please make the following changes:-

-In the "BUY now" screen modify the section containing
"When you choose to mail ...." 
           to
"When you choose to mail in payment for your RHN Entitlement purchase, 
be sure to email your order details to rhn-payment@redhat.com.  Your email
should include your check number, the total amount of payment, type and
quantity of entitlement(s) desired, and the Red Hat Username you will be
using to manage your entitlements.  Failure to send an email containing
this information may result in a delay of your RHN Entitlement service
activation. (Note, sales tax applies in CA, DC, NC, TX, and WA - this
must be included in your payment)"

- In the purchase Info section modify the heading "To purchase
basic service" to "To purchase Basic and Enterprise service" and
modify the next heading to "To purchase Proxy or Satellite" only. 

- Can you add a separate heading that says "Payment methods"
We accept credit cards, Purchase orders and checks for purchase of
entitlements and channel subscriptions. Please create an account and
look in "BUY Now" section for further details.


let me know.

Comment 3 Deborah Curtis 2006-09-21 14:27:20 UTC
Hey Bret...you might as well close this, it's pretty much a non-issue at this
point in time...


Note You need to log in before you can comment on or make changes to this bug.