Bug 862241 - upgrade fails
upgrade fails
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 08:16 EDT by Need Real Name
Modified: 2013-01-25 08:53 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-25 08:53:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2012-10-02 08:16:34 EDT
Description of problem:
Fedora 17 -> Fedora 18

Anaconda upgrade fails. Computer has an encrypted device.

Problem 1: switching between virtual consoles is REALLY slow (five seconds) even though cpu is not loaded.

Problem 2:
FATAL: module scsi_wait_scan not found
Error: module scsi_wait_scan is not currently loaded

Error: cannot find file "de-latin1-nodeadkeys" for symbols include

WARN mount of sda1 as ext3 failed: mount failed /dev/sda1 is already mounted or /mnt/sysimage busy

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2012-10-02 09:15:17 EDT
anaconda as it stands right now should not be used for upgrades.  We are going to have a new process that will not involve anaconda at all.
Comment 2 Need Real Name 2012-10-02 12:03:49 EDT
Thanks for the update.

(The reason I used anaconda was that preupgrade launched it at boot.)

Note You need to log in before you can comment on or make changes to this bug.