Bug 862247 - [RHEVM][UI] bond is jumping on mouse hover in Setup Networks dialog
[RHEVM][UI] bond is jumping on mouse hover in Setup Networks dialog
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Alona Kaplan
Martin Pavlik
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 08:32 EDT by Martin Pavlik
Modified: 2016-02-10 14:56 EST (History)
8 users (show)

See Also:
Fixed In Version: SI21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (54.32 KB, image/png)
2012-10-02 08:32 EDT, Martin Pavlik
no flags Details

  None (edit)
Description Martin Pavlik 2012-10-02 08:32:58 EDT
Created attachment 620264 [details]
screenshot

Description of problem:
If there is a bond in setup networks dialog and user hovers the mouse over it bond "jumps" because of pencil icon which appears next to the bond. (see screenshot)

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager Version: '3.1.0-18.el6ev' 

How reproducible:
100%

Steps to Reproduce:
1. Create bond via Setup Networks
2. Hover the mouse over the bond

  
Actual results:
bond "jumps"

Expected results:
bond should not jump

Additional info:
Comment 1 Alona Kaplan 2012-10-04 12:58:52 EDT
http://gerrit.ovirt.org/#/c/8365/

Note You need to log in before you can comment on or make changes to this bug.