Bug 862254 - make -j fix
make -j fix
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: telepathy-idle (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 09:10 EDT by Dan Winship
Modified: 2012-12-20 10:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 10:02:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix (2.71 KB, patch)
2012-10-02 09:10 EDT, Dan Winship
no flags Details | Diff

  None (edit)
Description Dan Winship 2012-10-02 09:10:03 EDT
Created attachment 620277 [details]
fix

builds can fail due to a non-"make -j"-safe rule. This patch is already in upstream git but apparently they aren't doing another release any time soon.
Comment 1 Brian Pepple 2012-10-02 09:22:14 EDT
Thanks for the patch, Dan!
Comment 2 Fedora Update System 2012-10-02 09:36:34 EDT
telepathy-idle-0.1.12-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/telepathy-idle-0.1.12-2.fc18
Comment 3 Fedora Update System 2012-10-02 15:48:34 EDT
Package telepathy-idle-0.1.12-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing telepathy-idle-0.1.12-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-15218/telepathy-idle-0.1.12-2.fc18
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-12-20 10:02:40 EST
telepathy-idle-0.1.12-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.