Bug 862282 - [abrt] openssh-clients-5.9p1-26.fc17: wcslen: Process /usr/bin/sftp was killed by signal 11 (SIGSEGV)
[abrt] openssh-clients-5.9p1-26.fc17: wcslen: Process /usr/bin/sftp was kille...
Status: CLOSED DUPLICATE of bug 841771
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Lautrbach
Fedora Extras Quality Assurance
abrt_hash:d61ca75582eebbf2cb5fa0c211a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 10:20 EDT by hego.one
Modified: 2012-11-26 10:04 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-26 10:04:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (815 bytes, text/plain)
2012-10-02 10:20 EDT, hego.one
no flags Details
File: environ (2.77 KB, text/plain)
2012-10-02 10:20 EDT, hego.one
no flags Details
File: backtrace (16.04 KB, text/plain)
2012-10-02 10:20 EDT, hego.one
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-02 10:20 EDT, hego.one
no flags Details
File: cgroup (127 bytes, text/plain)
2012-10-02 10:20 EDT, hego.one
no flags Details
File: maps (13.05 KB, text/plain)
2012-10-02 10:20 EDT, hego.one
no flags Details
File: dso_list (2.64 KB, text/plain)
2012-10-02 10:20 EDT, hego.one
no flags Details
File: var_log_messages (301 bytes, text/plain)
2012-10-02 10:20 EDT, hego.one
no flags Details
File: open_fds (139 bytes, text/plain)
2012-10-02 10:20 EDT, hego.one
no flags Details

  None (edit)
Description hego.one 2012-10-02 10:20:06 EDT
Version-Release number of selected component:
openssh-clients-5.9p1-26.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        sftp servidor@192.168.1.37
crash_function: wcslen
kernel:         3.5.4-2.fc17.x86_64

truncated backtrace:
:Thread no. 1 (8 frames)
: #0 wcslen at ../sysdeps/x86_64/wcslen.S:25
: #1 el_winsertstr at chared.c:615
: #2 el_insertstr at eln.c:370
: #3 complete_match at sftp.c:1771
: #4 complete at sftp.c:1850
: #5 el_wgets at read.c:623
: #6 el_gets at eln.c:80
: #7 interactive_loop at sftp.c:1968
Comment 1 hego.one 2012-10-02 10:20:10 EDT
Created attachment 620300 [details]
File: core_backtrace
Comment 2 hego.one 2012-10-02 10:20:12 EDT
Created attachment 620301 [details]
File: environ
Comment 3 hego.one 2012-10-02 10:20:15 EDT
Created attachment 620302 [details]
File: backtrace
Comment 4 hego.one 2012-10-02 10:20:18 EDT
Created attachment 620303 [details]
File: limits
Comment 5 hego.one 2012-10-02 10:20:20 EDT
Created attachment 620304 [details]
File: cgroup
Comment 6 hego.one 2012-10-02 10:20:23 EDT
Created attachment 620305 [details]
File: maps
Comment 7 hego.one 2012-10-02 10:20:26 EDT
Created attachment 620306 [details]
File: dso_list
Comment 8 hego.one 2012-10-02 10:20:28 EDT
Created attachment 620307 [details]
File: var_log_messages
Comment 9 hego.one 2012-10-02 10:20:31 EDT
Created attachment 620308 [details]
File: open_fds
Comment 10 Petr Lautrbach 2012-11-26 10:04:48 EST

*** This bug has been marked as a duplicate of bug 841771 ***

Note You need to log in before you can comment on or make changes to this bug.