Bug 862301 - visiting deep link after server restart that forces re-login does not set org properly
visiting deep link after server restart that forces re-login does not set org...
Status: CLOSED DUPLICATE of bug 852849
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 10:57 EDT by Tom McKay
Modified: 2013-08-16 14:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-12 12:40:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of dashboard after login (34.44 KB, image/png)
2012-10-02 10:57 EDT, Tom McKay
no flags Details

  None (edit)
Description Tom McKay 2012-10-02 10:57:42 EDT
Created attachment 620331 [details]
screenshot of dashboard after login

Having been previously logged in without a default org I restarted the server. This forces the user to login again when visiting https://myserver/katello/dashboard. I do this and am brought to the org selection interstitial where I select the previous org. At this point it brings me to the dashboard (see attached screenshot).

Refreshing the page does results in the same. You can see from the org selector that there is no org selected. Choosing an org now will correct any issues.
Comment 3 Justin Sherrill 2013-02-12 12:40:22 EST

*** This bug has been marked as a duplicate of bug 852849 ***
Comment 4 Mike McCune 2013-08-16 14:20:33 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.