Bug 862302 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:576 iwl_enqueue_hcmd+0x5d8/0x5e0 [iwlwifi]()
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:576 iwl_...
Status: CLOSED DUPLICATE of bug 770484
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:16b0644a1703c3c23c266eee215...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 10:58 EDT by Brian Johnson
Modified: 2012-10-05 09:16 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 09:16:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Johnson 2012-10-02 10:58:50 EDT
Description of problem:
boot up, got this message on first GNOME log in after booting up

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=/dev/mapper/vg_trypticon-lv_root ro rd.md=0 rd.luks.uuid=luks-a10dfcd9-8772-4cde-96ec-00dfc678bd42 rd.lvm.lv=vg_trypticon/lv_swap SYSFONT=True rd.lvm.lv=vg_trypticon/lv_root KEYTABLE=us LANG=en_US.UTF-8 rd.dm=0 rhgb quiet
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:576 iwl_enqueue_hcmd+0x5d8/0x5e0 [iwlwifi]()
:Hardware name: Latitude E6430
:Modules linked in: sit tunnel4 fuse lockd sunrpc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_idt snd_hda_intel snd_hda_codec snd_hwdep snd_seq arc4 iwlwifi mac80211 snd_seq_device snd_pcm snd_page_alloc snd_timer snd btusb bluetooth cfg80211 rfkill soundcore ppdev dell_wmi sparse_keymap dell_laptop dcdbas coretemp kvm_intel kvm microcode uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media i2c_i801 lpc_ich mfd_core e1000e mei parport_pc parport uinput binfmt_misc xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core usb_storage nouveau mxm_wmi wmi video i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 17350, comm: kworker/u:2 Not tainted 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586da>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa05115f8>] iwl_enqueue_hcmd+0x5d8/0x5e0 [iwlwifi]
: [<ffffffffa0512114>] iwl_trans_pcie_send_cmd+0xe4/0x440 [iwlwifi]
: [<ffffffff81068258>] ? lock_timer_base.isra.36+0x38/0x70
: [<ffffffff8101a953>] ? native_sched_clock+0x13/0x80
: [<ffffffffa04f8d22>] iwl_dvm_send_cmd+0x52/0x140 [iwlwifi]
: [<ffffffffa05091ea>] iwl6000_hw_channel_switch+0x18a/0x210 [iwlwifi]
: [<ffffffff812ce473>] ? cpumask_next_and+0x23/0x40
: [<ffffffffa0506cec>] ? iwl_set_rxon_ht+0x12c/0x1c0 [iwlwifi]
: [<ffffffffa04f2da1>] iwlagn_mac_channel_switch+0x191/0x250 [iwlwifi]
: [<ffffffffa0483de6>] ieee80211_sta_process_chanswitch+0x116/0x220 [mac80211]
: [<ffffffffa0485a1a>] ieee80211_sta_rx_queued_mgmt+0x9a/0x5a0 [mac80211]
: [<ffffffffa045938c>] ieee80211_iface_work+0x25c/0x360 [mac80211]
: [<ffffffff810745e9>] process_one_work+0x129/0x400
: [<ffffffffa0459130>] ? ieee80211_check_queues+0x100/0x100 [mac80211]
: [<ffffffff81076126>] worker_thread+0x126/0x2e0
: [<ffffffff81076000>] ? manage_workers.isra.26+0x1f0/0x1f0
: [<ffffffff8107b6a3>] kthread+0x93/0xa0
: [<ffffffff81616124>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b610>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff81616120>] ? gs_change+0x13/0x13
Comment 1 Stanislaw Gruszka 2012-10-05 09:16:51 EDT

*** This bug has been marked as a duplicate of bug 770484 ***

Note You need to log in before you can comment on or make changes to this bug.