This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 862323 - [RFE] add some informations about services dependencies
[RFE] add some informations about services dependencies
Status: CLOSED CURRENTRELEASE
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity unspecified
: beta6
: ---
Assigned To: Shveta
ecs-bugs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 11:54 EDT by Giulio Fidente
Modified: 2012-12-10 17:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-10 17:09:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
service dependency (146.94 KB, image/png)
2012-10-22 14:06 EDT, Shveta
no flags Details

  None (edit)
Description Giulio Fidente 2012-10-02 11:54:02 EDT
as per this bugzilla: https://bugzilla.redhat.com/show_bug.cgi?id=820346 it is now possible to specify services dependencies (across different instances)

this looks like an interesting feature, allowing instances to be configured based on the results of parent instances configuration

see an example deployable here:
https://github.com/aeolusproject/audrey/blob/master/examples/deployables/deployable-sample-multi-instance.xml

I think this should be documented (in chapter 7.3 maybe?)
Comment 4 Lana Brindley 2012-11-18 21:45:57 EST
This documentation has now been dropped to translation ahead of publication. For any further issues, please open a new a bug.

LKB
Comment 5 Lana Brindley 2012-12-10 17:09:26 EST
This document is now publicly available on access.redhat.com. For any further issues, please raise a new bug.

LKB

Note You need to log in before you can comment on or make changes to this bug.