Bug 862375 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x78/0x80 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x...
Status: CLOSED DUPLICATE of bug 838791
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:79dc0e10260af1fae79eff19f55...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 14:20 EDT by Henro
Modified: 2013-01-22 15:22 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:22:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henro 2012-10-02 14:20:42 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.5.4-1.fc17.x86_64 root=UUID=5b12fcb1-bf0c-400b-afe0-8e47414e1909 ro
kernel:         3.5.4-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x78/0x80 [i915]()
:Hardware name: HP Pavilion dv7 Notebook PC
:plane B assertion failure (expected off, current on)
:Modules linked in: snd_seq_dummy fuse rfcomm bnep nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_idt uvcvideo btusb snd_hda_intel snd_hda_codec videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media arc4 bluetooth hp_accel coretemp snd_hwdep iwlwifi mac80211 lpc_ich mei hp_wmi lis3lv02d snd_seq snd_seq_device snd_pcm kvm_intel snd_page_alloc i2c_i801 kvm r8169 mii cfg80211 snd_timer input_polldev sparse_keymap mfd_core snd rfkill soundcore microcode uinput crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 video radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 801, comm: Xorg Tainted: G        W    3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058776>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa01a8ed8>] assert_plane+0x78/0x80 [i915]
: [<ffffffffa01b2184>] intel_crtc_disable+0x54/0xb0 [i915]
: [<ffffffffa0065795>] drm_helper_disable_unused_functions+0x115/0x170 [drm_kms_helper]
: [<ffffffffa0067092>] drm_crtc_helper_set_config+0x942/0xb30 [drm_kms_helper]
: [<ffffffffa0035ad7>] drm_mode_setcrtc+0x127/0x5c0 [drm]
: [<ffffffffa01a8b93>] ? intel_crtc_gamma_set+0x63/0x70 [i915]
: [<ffffffffa00264f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffff81197405>] ? release_open_intent+0x35/0x40
: [<ffffffffa00359b0>] ? drm_mode_setplane+0x370/0x370 [drm]
: [<ffffffff81199919>] do_vfs_ioctl+0x99/0x580
: [<ffffffff8127973a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127ad17>] ? file_has_perm+0x97/0xb0
: [<ffffffff81199e99>] sys_ioctl+0x99/0xa0
: [<ffffffff81614e29>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:22:46 EST

*** This bug has been marked as a duplicate of bug 838791 ***

Note You need to log in before you can comment on or make changes to this bug.