Bug 862387 - agetty/login no longer spawned on VT
agetty/login no longer spawned on VT
Status: CLOSED DUPLICATE of bug 859614
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 14:57 EDT by Bill Nottingham
Modified: 2014-03-16 23:32 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-02 17:08:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2012-10-02 14:57:09 EDT
Description of problem:

Booted into GUI, gettys are no longer spawned when switching to a VT. Worked in 188.

Version-Release number of selected component (if applicable):

kernel-3.5.3-1.fc17.x86_64
systemd-193-1.fc18.x86_64
util-linux-2.22-1.fc18.x86_64

How reproducible:

100%

Steps to Reproduce:
1. Switch to vt2/3/4/etc
2. There is no step 2
  
Actual results:

Blinking cursor

Expected results:

Login prompt
Comment 1 Bill Nottingham 2012-10-02 17:08:18 EDT
Moving to SELinux bug, appears related.

*** This bug has been marked as a duplicate of bug 859614 ***

Note You need to log in before you can comment on or make changes to this bug.