Bug 862391 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 854060
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:6b02b740540a0a753e4f7e6fadb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 15:01 EDT by Gianluca
Modified: 2012-11-29 16:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:39:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-02 15:01 EDT, Gianluca
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (378 bytes, text/plain)
2012-10-02 15:01 EDT, Gianluca
no flags Details

  None (edit)
Description Gianluca 2012-10-02 15:01:50 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/X (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f9391c70000+0x60e4) [0x7f9391c760e4]
:4: /usr/bin/X (0x400000+0x80787) [0x480787]
:5: /usr/bin/X (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x3637200000+0xefe0) [0x363720efe0]
:7: /usr/bin/X (0x400000+0x6ab70) [0x46ab70]
:8: /lib64/libpthread.so.0 (0x3637200000+0xefe0) [0x363720efe0]
:9: /usr/bin/X (dixDestroyPixmap+0x0) [0x42fc20]
:10: /usr/bin/X (0x400000+0x55442) [0x455442]
:11: /usr/bin/X (FreeClientResources+0x95) [0x456245]
:12: /usr/bin/X (CloseDownClient+0x5a) [0x43388a]
:13: /usr/bin/X (0x400000+0x34466) [0x434466]
:14: /usr/bin/X (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3636a21735]
:16: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Gianluca 2012-10-02 15:01:56 EDT
Created attachment 620430 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Gianluca 2012-10-02 15:01:59 EDT
Created attachment 620431 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 3 Adam Jackson 2012-11-29 16:39:42 EST

*** This bug has been marked as a duplicate of bug 854060 ***

Note You need to log in before you can comment on or make changes to this bug.