Bug 862416 - SystemTap Beginners Guide for RHEL6 incorrectly states how to install debuginfo
SystemTap Beginners Guide for RHEL6 incorrectly states how to install debuginfo
Status: CLOSED DUPLICATE of bug 810344
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-SystemTap_Beginners_Guide (Show other bugs)
6.5
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Jacquelynn East
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 16:16 EDT by Jason DeTiberus
Modified: 2015-07-26 18:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 22:46:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason DeTiberus 2012-10-02 16:16:46 EDT
Description of problem:
SystemTap Beginners Guide for RHEL6 specifies to configure a yum repo for downloading the debuginfo, instead of subscribing to the debuginfo channel in rhn/satellite/rhsm as per: https://access.redhat.com/knowledge/solutions/42666

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 3 Jason DeTiberus 2012-10-15 16:05:12 EDT
For clarification, The SystemTap Beginners Guide for RHEL6 (https://access.redhat.com/knowledge/docs/en-US/Red_Hat_Enterprise_Linux/6/html/SystemTap_Beginners_Guide/using-systemtap.html#using-setup), specifies to setup a yum repo for the debuginfo packages, specifically to a public facing ftp site that no longer hosts debuginfo for RHEL6 packages (the ftp site still hosts debuginfo packages for RHEL5).

In order to access debuginfo packages with RHEL6, it is necessary to subscribe to the debuginfo channel in RHN, Satellite or RHSM depending on how the host is registered.  This process is described in the following KB article: https://access.redhat.com/knowledge/solutions/42666.

It looks as if the setup section regarding the debuginfo was just not updated to reflect this location change for debuginfo packages from RHEL5 to RHEL6.
Comment 4 Jacquelynn East 2012-10-15 22:46:36 EDT
Alright, thanks for that. This has already been addressed.

*** This bug has been marked as a duplicate of bug 810344 ***

Note You need to log in before you can comment on or make changes to this bug.