Bug 862420 - Kernel oops on F18 Alpha network install: Unrecoverable VMX/Altivec Unavailable Exception
Kernel oops on F18 Alpha network install: Unrecoverable VMX/Altivec Unavailab...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
ppc64 All
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 16:30 EDT by IBM Bug Proxy
Modified: 2012-11-12 16:03 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-12 16:03:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Install log (35.72 KB, text/plain)
2012-10-02 16:31 EDT, IBM Bug Proxy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 85705 None None None 2012-10-02 16:30:59 EDT

  None (edit)
Description IBM Bug Proxy 2012-10-02 16:30:59 EDT
== Comment: #0 - Gustavo Luiz Duarte <gusld@br.ibm.com> - 2012-10-02 13:50:27 ==
Trying to install Fedora 18 Alpha on a POWER 7 box using network boot I got the following kernel exception:
[   18.824618] Oops: Unrecoverable VMX/Altivec Unavailable Exception, sig: 6 [#1]

Attached the install log, including the kernel exception with a call trace.

== Comment: #1 - Gustavo Luiz Duarte <gusld@br.ibm.com> - 2012-10-02 16:24:44 ==
The following patch fixes this issue:
http://patchwork.ozlabs.org/patch/188371/

I tested the patch on top of kernel-3.6.0-2.fc18.ppc64. It applies cleanly and fixes the issue. Could it be backported to Fedora 18 along with a nvr bump?
Comment 1 IBM Bug Proxy 2012-10-02 16:31:15 EDT
Created attachment 620506 [details]
Install log
Comment 2 Fedora Update System 2012-10-02 22:56:49 EDT
kernel-3.6.0-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/FEDORA-2012-15232/kernel-3.6.0-2.fc18
Comment 3 Fedora Update System 2012-10-03 13:03:33 EDT
Package kernel-3.6.0-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kernel-3.6.0-2.fc18'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-15232/kernel-3.6.0-2.fc18
then log in and leave karma (feedback).
Comment 4 Josh Boyer 2012-11-12 16:03:00 EST
Long since pushed.

Note You need to log in before you can comment on or make changes to this bug.