Bug 862429 - Script timed out before returning headers: django.wsgi
Script timed out before returning headers: django.wsgi
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
1.0 (Essex)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Runge
Yaniv Kaul
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 17:09 EDT by Dan Yocum
Modified: 2016-04-26 13:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-04 13:36:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yocum 2012-10-02 17:09:23 EDT
Description of problem:

On occasion I can cause the web server to stop responding.  In error_log, the last thing I see is this and then then I get the "Internal Server Error" in the browser.  THe only solution is to then restart httpd:

[Tue Oct 02 14:04:58 2012] [error] [client 71.228.63.18] Script timed out before returning headers: django.wsgi, referer: http://stor01.osop.rhcloud.com/dashboard/nova/images_and_snapshots/



Version-Release number of selected component (if applicable):

Essex

How reproducible:

occasionally

Steps to Reproduce:
1. ??
2.
3.
  
Actual results:



Expected results:


Additional info:
Comment 2 Alan Pevec 2012-12-17 05:21:28 EST
Please try with latest python-django-horizon-2012.2.1-2.el6ost
Comment 3 Matthias Runge 2013-02-04 13:36:51 EST
Sadly, we can't reproduce this issue. Closing the bug. If you still can reproduce in the issue in version mentioned in comment 2, please reopen.

Note You need to log in before you can comment on or make changes to this bug.