Bug 862453 - F18 test: Ibus does not show 100 % in English
F18 test: Ibus does not show 100 % in English
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
18
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 20:10 EDT by Gladys Guerrero
Modified: 2012-12-19 06:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-19 06:10:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gladys Guerrero 2012-10-02 20:10:42 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:

1. run command ibus-setup
2.
3.
  
Actual results:
Strings:'Customize active input methods' and the WARN: 'The IBus daemon is not running. Do you wish to start it?' are in English.

Expected results:
Should be 100% in Spanish


Additional info:
It is 100% translated upstream
Comment 1 fujiwara 2012-12-19 06:10:33 EST
I prepared ibus-xkb for 'Customize active input methods'.
https://fedora.transifex.com/projects/p/ibus-xkb/
If you update the translations, I will merge them with ibus ones.

And other issues are fixed in the latest ibus:
https://fedora.transifex.com/projects/p/ibus/

So I'd like to close this bug as rawhide.

Note You need to log in before you can comment on or make changes to this bug.