Bug 862457 - Rework the procedure to remove the need for the sub-steps.
Rework the procedure to remove the need for the sub-steps.
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.0.1
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Misty Stanley-Jones
David Ryan
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 20:42 EDT by Misty Stanley-Jones
Modified: 2015-02-01 18:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.5 Build Filter: null Build Name: Build Date: 31-07-2012 13:39:24
Last Closed: 2012-11-01 01:41:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misty Stanley-Jones 2012-10-02 20:42:40 EDT
Rework the procedure in this topic to make it more clear.
Comment 3 Misty Stanley-Jones 2012-10-03 20:29:15 EDT
I'm comfortable leaving this how it is. It is really one procedure with two alternatives in the first step. Leaving it as is is more helpful to customers, as they can spot the differences between IIS 6 and IIS 7 configuration more easily.
Comment 4 David Ryan 2012-10-03 23:00:57 EDT
There's no right or wrong, so I'm moving to VERIFIED. I won't be using more than a single procedure in any of my own topics however, as I feel that it's a very comfortable definition for me of what a topic should be, and where to bring out the scissors. If only because a single procedure helps reinforce the discipline of the topic-based model (with a pretty literal view of what the DocBook element represents, admittedly). You've got a really good point though, so this was a good edge case to think about. Thanks for taking the time.

Note You need to log in before you can comment on or make changes to this bug.