Bug 862458 - [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
Summary: [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms...
Status: CLOSED DUPLICATE of bug 861022
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 17
Hardware: x86_64 Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-10-03 01:30 UTC by Daniel Ferreira Martins
Modified: 2012-10-05 12:09 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 12:09:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Ferreira Martins 2012-10-03 01:30:27 UTC
Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=UUID=3a487aa9-b007-4e60-9936-726f89364fd9 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True LANG=pt_BR.UTF-8 rd.luks=0 KEYTABLE=us-acentos rhgb quiet
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
:Hardware name: HP Pavilion dv7 Notebook PC
:Modules linked in: fuse lockd sunrpc bnep bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc snd_hda_codec_hdmi arc4 snd_hda_codec_idt snd_hda_intel snd_hda_codec brcmsmac snd_hwdep coretemp snd_seq snd_seq_device cordic snd_pcm brcmutil kvm mac80211 snd_page_alloc uvcvideo r8169 snd_timer cfg80211 snd videobuf2_vmalloc videobuf2_memops videobuf2_core videodev soundcore hp_wmi media sparse_keymap i7core_edac lpc_ich hp_accel microcode rfkill mei edac_core bcma mii mfd_core i2c_i801 lis3lv02d input_polldev uinput crc32c_intel wmi video radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 80, comm: kworker/u:6 Not tainted 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586da>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa040b129>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
: [<ffffffffa03fd69b>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
: [<ffffffffa02c982d>] ieee80211_scan_work+0x34d/0x5e0 [mac80211]
: [<ffffffff810745e9>] process_one_work+0x129/0x400
: [<ffffffffa02c94e0>] ? ieee80211_run_deferred_scan+0x80/0x80 [mac80211]
: [<ffffffff81076126>] worker_thread+0x126/0x2e0
: [<ffffffff81076000>] ? manage_workers.isra.26+0x1f0/0x1f0
: [<ffffffff8107b6a3>] kthread+0x93/0xa0
: [<ffffffff81616124>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b610>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff81616120>] ? gs_change+0x13/0x13

Comment 1 Josh Boyer 2012-10-03 01:38:21 UTC
Remove bogus ABRT hash.

Comment 2 Stanislaw Gruszka 2012-10-05 12:09:58 UTC

*** This bug has been marked as a duplicate of bug 861022 ***


Note You need to log in before you can comment on or make changes to this bug.