Bug 86251 - weather applet no longer uses proxy
weather applet no longer uses proxy
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-17 23:39 EST by Michael Wardle
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-19 05:39:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Wardle 2003-03-17 23:39:35 EST
Description of problem:
In a recent version of Red Hat Linux, the GNOME weather applet
stopped functioning for me on my work system, yet continued to
work on my home system.  My work system requires that Internet
access be performed via an Internet Web proxy server, while my
home system does not.

I ran a tcpdump of my local host, and it seems the weather applet
is attempting to connect directly to tgftp.new.noaa.gov on port
80, rather than via the Web proxy.

It seems that gweather-applet2 has stopped using the Web proxy
configured in Preferences->Network proxy.

I don't know whether this affects any other applets that use
these proxy settings, because I can't think of any to test them.

Version-Release number of selected component (if applicable):
gnome-applets-2.2.0-3
Comment 1 Louis-Philippe Brais 2003-10-30 17:03:50 EST
This is related to Gnome Bug #110518
http://bugzilla.gnome.org/show_bug.cgi?id=110518

Workaround is to use gconf-editor to set the use_http_proxy option.
Comment 2 Mark McLoughlin 2004-07-19 05:39:18 EDT
This should be fixed in Fedora Core 2 (and probably in Fedora Core 1
as well)

Note You need to log in before you can comment on or make changes to this bug.