This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 862513 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:83527f09bead5fc8bb14be7bfc9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 02:04 EDT by sheldon
Modified: 2012-10-18 17:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 17:39:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-10-03 02:04 EDT, sheldon
no flags Details
File: xorg.conf (1.93 KB, text/plain)
2012-10-03 02:04 EDT, sheldon
no flags Details
File: Xorg.0.log (32.57 KB, text/plain)
2012-10-03 02:04 EDT, sheldon
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (702 bytes, text/plain)
2012-10-03 02:04 EDT, sheldon
no flags Details

  None (edit)
Description sheldon 2012-10-03 02:04:04 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/X (xf86PostMotionEventP+0x4a) [0x48ff7a]
:4: /usr/lib64/xorg/modules/input/wacom_drv.so (0x7fd71201c000+0x66d1) [0x7fd7120226d1]
:5: /usr/lib64/xorg/modules/input/wacom_drv.so (0x7fd71201c000+0x7ac3) [0x7fd712023ac3]
:6: /usr/lib64/xorg/modules/input/wacom_drv.so (0x7fd71201c000+0xc4fc) [0x7fd7120284fc]
:7: /usr/lib64/xorg/modules/input/wacom_drv.so (0x7fd71201c000+0x5107) [0x7fd712021107]
:8: /usr/lib64/xorg/modules/input/wacom_drv.so (0x7fd71201c000+0x531f) [0x7fd71202131f]
:9: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:10: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:11: /lib64/libpthread.so.0 (0x3aa8000000+0xefe0) [0x3aa800efe0]
:12: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7fd712ffa000+0x1063db) [0x7fd7131003db]
:13: /lib64/libpixman-1.so.0 (0x3abc800000+0xef8f) [0x3abc80ef8f]
:14: /lib64/libpixman-1.so.0 (0x3abc800000+0x151ae) [0x3abc8151ae]
:15: /lib64/libpixman-1.so.0 (0x3abc800000+0x144c6) [0x3abc8144c6]
:16: /lib64/libpixman-1.so.0 (0x3abc800000+0x42177) [0x3abc842177]
:17: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x3abc809fd6]
:18: /usr/lib64/xorg/modules/libwfb.so (wfbComposite+0x1d8) [0x7fd712bc9d88]
:19: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7fd712ffa000+0x52ed13) [0x7fd713528d13]
:20: /usr/bin/X (0x400000+0x102139) [0x502139]
:21: /usr/bin/X (0x400000+0xcc655) [0x4cc655]
:22: /usr/bin/X (0x400000+0xcd9af) [0x4cd9af]
:23: /usr/bin/X (0x400000+0xcab1c) [0x4cab1c]
:24: /usr/bin/X (ConfigureWindow+0x378) [0x45d5b8]
:25: /usr/bin/X (0x400000+0x2ee94) [0x42ee94]
:26: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:27: /usr/bin/X (0x400000+0x23485) [0x423485]
:28: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3aa7821735]
:29: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 sheldon 2012-10-03 02:04:08 EDT
Created attachment 620625 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 sheldon 2012-10-03 02:04:10 EDT
Created attachment 620626 [details]
File: xorg.conf
Comment 3 sheldon 2012-10-03 02:04:13 EDT
Created attachment 620627 [details]
File: Xorg.0.log
Comment 4 sheldon 2012-10-03 02:04:15 EDT
Created attachment 620628 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 sheldon 2012-10-03 02:07:59 EDT
After logging into KDE, away from the machine, abrt reports the crash. No other obvious symptoms (everything still seems to be working).
Comment 6 Adam Jackson 2012-10-18 17:39:45 EDT
nvidia, notourbug

Note You need to log in before you can comment on or make changes to this bug.