Bug 862585 - Cannot "systemctl daemon-reload"
Cannot "systemctl daemon-reload"
Status: CLOSED DUPLICATE of bug 859614
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 06:16 EDT by Tim Waugh
Modified: 2012-10-03 11:46 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-03 11:46:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2012-10-03 06:16:47 EDT
Description of problem:

# systemctl daemon-reload
Failed to issue method call: Argument 0 is specified to be of type "string", but is actually of type "invalid"

Version-Release number of selected component (if applicable):
systemd-193-1.fc18.x86_64

How reproducible:
100%
Comment 1 Bill Nottingham 2012-10-03 11:46:10 EDT

*** This bug has been marked as a duplicate of bug 859614 ***

Note You need to log in before you can comment on or make changes to this bug.