Bug 862591 - f18-Beta TC7-SOAS live fails to install liveuser- cannot login
f18-Beta TC7-SOAS live fails to install liveuser- cannot login
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sugar (Show other bugs)
18
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Simon Schampijer
Fedora Extras Quality Assurance
:
: 863203 (view as bug list)
Depends On:
Blocks: F18-accepted/F18FinalFreezeExcept
  Show dependency treegraph
 
Reported: 2012-10-03 06:31 EDT by satellitgo
Modified: 2012-12-01 07:28 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-01 07:28:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description satellitgo 2012-10-03 06:31:37 EDT
Description of problem:
f18-Beta-TC1-SOAS live fails to install liveuser- cannot login

Version-Release number of selected component (if applicable):
f18 -Beta-TC1 x86_64 live Soas

How reproducible:


Steps to Reproduce:
1.Boot CD
2.only "other" on gdm login;liveuser and root fail to start
3.
  
Actual results:


Expected results:
liveuser to boot with no password

Additional info:https://bugzilla.redhat.com/show_bug.cgi?id=787838 is similar
Comment 1 Peter Robinson 2012-10-04 13:38:48 EDT
*** Bug 863203 has been marked as a duplicate of this bug. ***
Comment 2 satellitgo 2012-11-03 02:53:17 EDT
this bug still exists in Fedora-18-Beta-TC7-x86_64-Live-SoaS.iso
Comment 3 satellitgo 2012-11-05 13:36:08 EST
try to add to nth listing
Comment 4 Adam Williamson 2012-11-05 15:16:07 EST
Discussed at 2012-11-05 QA meeting acting as an NTH review meeting. Accepted as NTH as this makes the SOAS spin useless: it's not release-blocking, so NTH.
Comment 5 satellitgo 2012-11-20 20:44:47 EST
Bug still in RC1
 http://dl.fedoraproject.org/pub/alt/stage/18-Beta-RC1/Live/Fedora-18-Beta-x86_64-Live-SoaS.iso
logs in to other  will not login
NOTE: I have done successful livecd-tools remix using @sugar-desktop to replace @gnome and @gnome* in gnome-live-spin-kickstarts with autologin=False
Comment 6 Peter Robinson 2012-11-21 05:31:13 EST
I'm working on it when I get the time. Unfortunately there's not been much time. I think I should have it done this week(end).
Comment 7 Kamil Páral 2012-11-23 11:00:27 EST
Moving to F18 Final NTH.
Comment 8 satellitgo 2012-11-23 21:19:24 EST
Bug still in RC1
 http://dl.fedoraproject.org/pub/alt/stage/18-Beta-RC1/Live/Fedora-18-Beta-x86_64-Live-SoaS.iso
logs in to other  will not login
NOTE: I have done successful livecd-tools remix using @sugar-desktop to replace @gnome and @gnome* in gnome-live-spin-kickstarts with autologin=False


2 working f18 SoaS-Remix.iso's and kickstarts used:

http://wiki.sugarlabs.org/go/Fedora#f18-SoaS-Remix_iso_files
Comment 9 Mads Kiilerich 2012-11-29 19:46:34 EST
I don't understand this report, but it could be interpreted in a way where it could be related to Bug 882037 - race between adding liveuser and gdm autologin.
Comment 10 Peter Robinson 2012-12-01 07:28:41 EST
I've fixed this and it confirmed working with Fedora-18-Nightly-20121130.16-i686-Live-soas.iso nightly spins compose

Note You need to log in before you can comment on or make changes to this bug.