Bug 86260 - Installer failed and asked that bug report be submitted.
Installer failed and asked that bug report be submitted.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-18 10:15 EST by Bryan Hunter
Modified: 2007-03-27 00:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-18 16:47:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bad (812.42 KB, application/octet-stream)
2003-03-18 10:43 EST, Bryan Hunter
no flags Details
bad (152.96 KB, application/octet-stream)
2003-03-18 10:44 EST, Bryan Hunter
no flags Details
bad (308.49 KB, application/octet-stream)
2003-03-18 10:45 EST, Bryan Hunter
no flags Details
bad (96.28 KB, application/octet-stream)
2003-03-18 10:45 EST, Bryan Hunter
no flags Details
bad (50.36 KB, application/octet-stream)
2003-03-18 10:46 EST, Bryan Hunter
no flags Details

  None (edit)
Description Bryan Hunter 2003-03-18 10:15:36 EST
Description of problem:
Installer failed and asked that bug report be submitted.

Version-Release number of selected component (if applicable):
Red Hat 8.0

How reproducible:
Don't know.

Steps to Reproduce:
1.
2.
3.
    
Actual results:
Install failed and system had to be shut down.

Expected results:
System would install.

Additional info:
Comment 1 Bryan Hunter 2003-03-18 10:20:02 EST
How are 5 files from diskette supposed to be sent to you?
Comment 7 Bryan Hunter 2003-03-18 12:15:09 EST
An installation was tried again and the problem reoccurred.  This time I did 
not write the diskette and the system did not hang.  As the system shut down, 
additional messages appeared.  There was an error message about memory.  The 
memory was increased from 64MB to 128MB and the problem did not reoccur.
Comment 8 Brock Organ 2003-03-18 16:47:35 EST
per bug reporter request, I am marking attachments "private" ... also closing
the issue ...

Note You need to log in before you can comment on or make changes to this bug.