Bug 862624 - anaconda uses "chinese" language instead of "czech"
anaconda uses "chinese" language instead of "czech"
Status: CLOSED DUPLICATE of bug 874263
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vratislav Podzimek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 07:54 EDT by Jan Sedlák
Modified: 2012-11-13 03:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-13 03:31:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bad language (184.95 KB, image/png)
2012-10-03 07:54 EDT, Jan Sedlák
no flags Details

  None (edit)
Description Jan Sedlák 2012-10-03 07:54:56 EDT
Created attachment 620778 [details]
bad language

Description of problem:
Even when I have selected "czech" language for installation, anaconda in F18 Beta TC1, Live desktop, probably uses "chinese" for installation language.

How reproducible:
Always.

Steps to Reproduce:
1. Boot F18Beta TC1 Live Desktop
2. Start installation
3. Select "czech" as installation language
4. Go to "Date & Time" settings (other aren't probably localised)
  
Actual results:
Instead of "on/off" it shows some chinese symbols, see attached screenshot.

Expected results:
It should show captions in czech and when something isn't localised, it should be in english.
Comment 1 Vratislav Podzimek 2012-11-13 03:31:58 EST
This happens only when czech is selected after chinese has been selected before.

*** This bug has been marked as a duplicate of bug 874263 ***

Note You need to log in before you can comment on or make changes to this bug.