Bug 862700 - [abrt]: [4006001.301829] WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915](): TAINTED G W
[abrt]: [4006001.301829] WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6...
Status: CLOSED DUPLICATE of bug 809773
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:da39a3ee5e6b4b0d3255bfef956...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 08:18 EDT by Mikko Tiihonen
Modified: 2013-01-22 15:04 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:04:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikko Tiihonen 2012-10-03 08:18:07 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.0-2.fc17.x86_64 root=/dev/mapper/vg_metalbands-lv_root ro cgroup_disable=memory selinux=0 rd.md=0 rd.dm=0 SYSFONT=True rd.lvm.lv=vg_metalbands/lv_swap rd.lvm.lv=vg_metalbands/lv_root KEYTABLE=fi rd.luks.uuid=luks-24aad28c-7e27-4048-ad3d-e7aae135333a LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.0-2.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:[4006001.301829] WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]()
:[4006001.301830] Hardware name: 4236AC2
:[4006001.301831] MMIO read or write has been dropped 2
:[4006001.301832] Modules linked in: rfcomm btusb binfmt_misc nfnetlink_log nfnetlink vfat fat squashfs usb_storage fuse xt_DSCP ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xt_CHECKSUM iptable_mangle bridge stp llc lockd sunrpc bnep bluetooth tpm_bios be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev arc4 iwlwifi media snd_hda_codec_conexant mac80211 vhost_net snd_hda_intel snd_hda_codec e1000e macvtap thinkpad_acpi coretemp snd_hwdep snd_pcm snd_page_alloc cfg80211 macvlan mei i2c_i801 kvm_intel lpc_ich mfd_core kvm snd_timer snd uinput microcode soundcore rfkill tun xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: i2c_dev]
:[4006001.301865] Pid: 26703, comm: gnome-shell Tainted: G        W    3.5.0-2.fc17.x86_64 #1
:[4006001.301866] Call Trace:
:[4006001.301873]  [<ffffffff8105815f>] warn_slowpath_common+0x7f/0xc0
:[4006001.301875]  [<ffffffff81058256>] warn_slowpath_fmt+0x46/0x50
:[4006001.301880]  [<ffffffff812d6d4a>] ? delay_tsc+0x4a/0x80
:[4006001.301888]  [<ffffffffa0083fd0>] ? i915_gem_fault+0x280/0x280 [i915]
:[4006001.301894]  [<ffffffffa006f340>] gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]
:[4006001.301900]  [<ffffffffa006f8fe>] __gen6_gt_force_wake_put+0x1e/0x20 [i915]
:[4006001.301906]  [<ffffffffa006fd5c>] i915_read32+0xec/0x110 [i915]
:[4006001.301916]  [<ffffffffa00b2c70>] intel_ring_get_active_head+0x30/0x40 [i915]
:[4006001.301925]  [<ffffffffa00b2cc5>] gen6_ring_get_seqno+0x45/0x50 [i915]
:[4006001.301932]  [<ffffffffa008070e>] __wait_seqno+0x3e/0x270 [i915]
:[4006001.301936]  [<ffffffff816056c6>] ? mutex_lock_interruptible+0x16/0x50
:[4006001.301944]  [<ffffffffa00822aa>] i915_wait_request+0xba/0xe0 [i915]
:[4006001.301951]  [<ffffffffa0082312>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
:[4006001.301958]  [<ffffffffa0082e48>] i915_gem_object_set_to_gtt_domain+0x98/0x1a0 [i915]
:[4006001.301967]  [<ffffffffa00840a5>] i915_gem_set_domain_ioctl+0xd5/0x110 [i915]
:[4006001.301976]  [<ffffffffa00154f3>] drm_ioctl+0x4d3/0x580 [drm]
:[4006001.301984]  [<ffffffffa0083fd0>] ? i915_gem_fault+0x280/0x280 [i915]
:[4006001.301987]  [<ffffffff8108fc6f>] ? __dequeue_entity+0x2f/0x50
:[4006001.301989]  [<ffffffff81196599>] do_vfs_ioctl+0x99/0x580
:[4006001.301991]  [<ffffffff81196b19>] sys_ioctl+0x99/0xa0
:[4006001.301993]  [<ffffffff8160fc29>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:04:20 EST

*** This bug has been marked as a duplicate of bug 809773 ***

Note You need to log in before you can comment on or make changes to this bug.