Bug 862821 - can't reboot or shutdown from gnome
can't reboot or shutdown from gnome
Status: CLOSED DUPLICATE of bug 859614
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Beta/F18BetaBlocker
  Show dependency treegraph
 
Reported: 2012-10-03 11:52 EDT by Kamil Páral
Modified: 2012-10-04 21:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-04 06:19:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kamil Páral 2012-10-03 11:52:25 EDT
Description of problem:
I installed F18 Beta TC1 (any architecture) from PXE. The installed system boots and works, but can't be rebooted or shut down from gnome session or gdm. Every time I try that, I'm brought back to gdm.

With selinux=0 on the boot line, the problem is gone.

The same happens with netinst installations. But LiveCD installation doesn't have this problem.

Version-Release number of selected component (if applicable):
selinux-policy-3.11.1-25.fc18

How reproducible:
always

Steps to Reproduce:
1. install F18 Beta TC1 over PXE or netinst
2. try to reboot installed system from gnome session or gdm (using buttons)
Comment 1 Kamil Páral 2012-10-03 11:53:49 EDT
Ho ho, blocker.

" All release-blocking desktops' offered mechanisms (if any) for shutting down, logging out and rebooting must work "
https://fedoraproject.org/wiki/Fedora_18_Beta_Release_Criteria
Comment 2 Kamil Páral 2012-10-03 12:49:09 EDT
Antonio Olivares claims on test@ list that he sees this bug also on system installed via LiveCD Fedora 18 Alpha RC2, and updated.
Comment 3 Kamil Páral 2012-10-04 06:19:48 EDT
The problem happens with systemd-193-13fc18. The problem is solved with systemd-194-1.fc18. (no selinux-policy change needed).

Because systemd-194-1.fc18 is now in stable updates, closing.
Comment 4 Adam Williamson 2012-10-04 21:53:11 EDT

*** This bug has been marked as a duplicate of bug 859614 ***

Note You need to log in before you can comment on or make changes to this bug.