Bug 862833 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859746
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:dd2e9a65a2c5b2804ef70fece3d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 13:24 EDT by NewSea
Modified: 2012-11-28 14:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:50:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (32.84 KB, text/plain)
2012-10-03 13:24 EDT, NewSea
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-03 13:24 EDT, NewSea
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (384 bytes, text/plain)
2012-10-03 13:24 EDT, NewSea
no flags Details

  None (edit)
Description NewSea 2012-10-03 13:24:07 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x6a2b9) [0x46a2b9]
:2: /lib64/libpthread.so.0 (0x3fe8e00000+0xefe0) [0x3fe8e0efe0]
:3: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7fa5557e8000+0x692c) [0x7fa5557ee92c]
:4: /usr/lib64/xorg/modules/libexa.so (0x7fa554b96000+0x5a7b) [0x7fa554b9ba7b]
:5: /usr/lib64/xorg/modules/libexa.so (0x7fa554b96000+0x806a) [0x7fa554b9e06a]
:6: /usr/lib64/xorg/modules/libexa.so (0x7fa554b96000+0x4c8d) [0x7fa554b9ac8d]
:7: /usr/bin/Xorg (0x400000+0x1000a0) [0x5000a0]
:8: /usr/bin/Xorg (ValidateGC+0x24) [0x445e84]
:9: /usr/bin/Xorg (miPaintWindow+0x187) [0x552097]
:10: /usr/bin/Xorg (miWindowExposures+0xc8) [0x552278]
:11: /usr/bin/Xorg (0x400000+0x95e6c) [0x495e6c]
:12: /usr/bin/Xorg (miHandleValidateExposures+0x68) [0x5686c8]
:13: /usr/bin/Xorg (SetRootClip+0x265) [0x4621b5]
:14: /usr/lib64/xorg/modules/libexa.so (0x7fa554b96000+0x2991) [0x7fa554b98991]
:15: /usr/bin/Xorg (0x400000+0xc025f) [0x4c025f]
:16: /usr/bin/Xorg (xf86Wakeup+0x3ec) [0x4811cc]
:17: /usr/bin/Xorg (WakeupHandler+0x6b) [0x4383bb]
:18: /usr/bin/Xorg (WaitForSomething+0x1a4) [0x462864]
:19: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:20: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3fe8a21735]
:22: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 NewSea 2012-10-03 13:24:11 EDT
Created attachment 621043 [details]
File: Xorg.0.log
Comment 2 NewSea 2012-10-03 13:24:13 EDT
Created attachment 621044 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 NewSea 2012-10-03 13:24:15 EDT
Created attachment 621045 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 14:50:58 EST

*** This bug has been marked as a duplicate of bug 859746 ***

Note You need to log in before you can comment on or make changes to this bug.