Bug 862848 - String Update: Change Subscription Redemption Dialog Close Button -> Cancel Button
String Update: Change Subscription Redemption Dialog Close Button -> Cancel B...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bryan Kearney
Entitlement Bugs
:
Depends On:
Blocks: 771481 840993
  Show dependency treegraph
 
Reported: 2012-10-03 14:25 EDT by Matt Reid
Modified: 2013-02-21 03:56 EST (History)
4 users (show)

See Also:
Fixed In Version: subscription-manager-1.1.4-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:56:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
redeem window (14.12 KB, image/png)
2012-11-28 11:50 EST, J.C. Molet
no flags Details

  None (edit)
Description Matt Reid 2012-10-03 14:25:14 EDT
Description of problem:
We should have a cancel button instead of our current close button in the Subscription Redemption dialog.

"Close" -> "Cancel"
Comment 2 Bryan Kearney 2012-10-30 14:57:41 EDT
fixed in master at 6ff250705814d7f6f1a0e39b65dd1771eff16d82
Comment 3 Adrian Likins 2012-11-08 17:43:31 EST
commit 6ff250705814d7f6f1a0e39b65dd1771eff16d82
Author: Bryan Kearney <bkearney@redhat.com>
Date:   Mon Oct 29 16:03:06 2012 -0400

    862848: Change the name of the button to Cancel instead of Close
Comment 5 J.C. Molet 2012-11-28 11:50:46 EST
Created attachment 653613 [details]
redeem window

subscription-manager-gui-1.1.10-1.el6.x86_64  (in latest release candidate)

This has been changed as well as the at-spi locator.  VERIFIED.
Comment 7 errata-xmlrpc 2013-02-21 03:56:31 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.