Bug 862873 - ghc-tar-0.4.0.1 is available
ghc-tar-0.4.0.1 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ghc-tar (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ben Boeckel
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 783755 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 15:39 EDT by Upstream Release Monitoring
Modified: 2012-11-21 03:24 EST (History)
4 users (show)

See Also:
Fixed In Version: ghc-tar-0.4.0.1-1.fc19
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-21 03:24:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-10-03 15:39:57 EDT
Latest upstream release: 0.4.0.1
Current version in Fedora Rawhide: 0.3.2.0
URL: http://hackage.haskell.org/packages/archive/tar/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Jens Petersen 2012-11-08 01:11:05 EST
*** Bug 783755 has been marked as a duplicate of this bug. ***
Comment 2 Jens Petersen 2012-11-08 01:41:46 EST
Okay I have an untested patch now for darcs and
cabal-dev.git supports 0.4 too so guess we can go ahead
- yesod-platform suggests 0.4 now.


Committed to master
Comment 3 Jens Petersen 2012-11-21 03:24:02 EST
built for f19

Note You need to log in before you can comment on or make changes to this bug.