Bug 862885 - String Update: Capitalize unlimited in the All Available Subscriptions tab
String Update: Capitalize unlimited in the All Available Subscriptions tab
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: John Sefler
IDM QE LIST
:
Depends On:
Blocks: 771481 840993
  Show dependency treegraph
 
Reported: 2012-10-03 16:08 EDT by Matt Reid
Modified: 2013-02-21 03:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:56:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"Unlimited" is capitalized (133.59 KB, image/png)
2012-11-16 18:58 EST, John Sefler
no flags Details

  None (edit)
Description Matt Reid 2012-10-03 16:08:36 EDT
Description of problem:
Everything else we show in the table starts with a capital letter. We should uppercase the U in "Available Subscriptions" "unlimited" so it looks more like it belongs.

"unlimited" -> "Unlimited"
Comment 2 Matt Reid 2012-10-08 15:31:19 EDT
Will fixing this also correct our lack of capitalization in the CLI output of 'list --available'? We also show 'Quantity: unlimited' there.

If another bz is necessary, I can make that happen.
Comment 3 Bryan Kearney 2012-10-12 14:39:38 EDT
fixed in master at 90104002a1ef76551e65a8f8422371838dd3de32
Comment 7 John Sefler 2012-11-16 18:58:30 EST
Created attachment 646654 [details]
"Unlimited" is capitalized

Verifying Version...
[root@jsefler-6 ~]# rpm -q subscription-manager subscription-manager-gui
subscription-manager-1.1.9-1.el6.x86_64
subscription-manager-gui-1.1.9-1.el6.x86_64
Comment 9 errata-xmlrpc 2013-02-21 03:56:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.