Bug 862902 - kn_IN appears to be missing translations for _OK/_Cancel [NEEDINFO]
kn_IN appears to be missing translations for _OK/_Cancel
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gtk2 (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Benjamin Otte
Desktop QE
:
Depends On:
Blocks: 767133
  Show dependency treegraph
 
Reported: 2012-10-03 16:38 EDT by Adrian Likins
Modified: 2014-06-02 09:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:20:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (alikins)


Attachments (Terms of Use)
kn_IN system-config-language (48.77 KB, image/png)
2012-10-03 16:38 EDT, Adrian Likins
no flags Details
kn_IN subscription-manager (107.20 KB, image/png)
2012-10-03 16:40 EDT, Adrian Likins
no flags Details

  None (edit)
Description Adrian Likins 2012-10-03 16:38:44 EDT
Created attachment 621147 [details]
kn_IN system-config-language

Description of problem:
running apps with LANG=kn_IN.UTF8 the "OK" and "Cancel" buttons
are not translated. 

https://bugzilla.redhat.com/show_bug.cgi?id=767133 shows an example for
subscription-manager-gui (new screenshot attached)

Other tools show this as well (system-config-language, for example)



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Adrian Likins 2012-10-03 16:40:42 EDT
Created attachment 621148 [details]
kn_IN subscription-manager
Comment 3 RHEL Product and Program Management 2014-03-07 08:45:39 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-02 09:20:02 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.