Bug 862996 - repo type "nfsiso" stops with "failed to setup loop device: No such file or directory".
repo type "nfsiso" stops with "failed to setup loop device: No such file or d...
Status: CLOSED DUPLICATE of bug 853508
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 03:25 EDT by Dr. Tilmann Bubeck
Modified: 2013-01-10 01:56 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-04 19:47:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing dracut with the error message. (27.01 KB, image/png)
2012-10-04 03:25 EDT, Dr. Tilmann Bubeck
no flags Details

  None (edit)
Description Dr. Tilmann Bubeck 2012-10-04 03:25:25 EDT
Created attachment 621407 [details]
Screenshot showing dracut with the error message.

Description of problem:
When I boot Fedora-18-Beta-TC1-x86_64-DVD.iso using PXE with
label f18-x86_64
  kernel fedora/18/x86_64/vmlinuz
  append initrd=fedora/18/x86_64/initrd.img inst.repo=nfsiso:10.2.1.1:/home/tmp/fedora/18/x86_64/iso/ selinux=0

then installation stops with "failed to setup loop device: No such file or directory".

More information in the attached screenshot.

Version-Release number of selected component (if applicable):
Fedora-18-Beta-TC1-x86_64-DVD.iso

How reproducible:
Always

Steps to Reproduce:
1. Setup PXE as described above
2. Boot from PXE
3. see error message
  
Actual results:
failed to setup loop device: No such file or directory

Expected results:
Continue installation

Additional info:
Comment 1 Jesse Keating 2012-10-04 19:47:47 EDT

*** This bug has been marked as a duplicate of bug 853508 ***

Note You need to log in before you can comment on or make changes to this bug.