Bug 863009 - Basque translation appears at NTP configuration when the display language is Japanese
Basque translation appears at NTP configuration when the display language is ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks: F18Blocker/F18FinalBlocker
  Show dependency treegraph
 
Reported: 2012-10-04 04:27 EDT by Akira TAGOH
Modified: 2012-11-22 21:47 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-22 21:47:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (184.38 KB, image/png)
2012-10-04 04:28 EDT, Akira TAGOH
no flags Details
screenshot-from-Fedora-18-Beta-TC1-x86_64-Live-Desktop.iso.png (206.26 KB, image/png)
2012-10-04 08:53 EDT, Mike FABIAN
no flags Details

  None (edit)
Description Akira TAGOH 2012-10-04 04:27:29 EDT
Description of problem:
The translation of "OK" and "Cancel" button at least appears in Basque and other translations on the dialog keeps in English (it looks like). I'm expecting to see them in Japanese as the translation is available. but seems not.

Version-Release number of selected component (if applicable):
anaconda-18.11-1.fc18.x86_64

How reproducible:
always

Steps to Reproduce:
1.Select Japanese as the installation language
2.Open the network time configuration at Date & Time.
3.
  
Actual results:
"OK" and "Cancel" appears in Basque.

Expected results:
should appears in Japanese

Additional info:
tried English, Chinese and Korean. it seems work, at least the translation is not in Basque.
Comment 1 Akira TAGOH 2012-10-04 04:28:35 EDT
Created attachment 621435 [details]
screenshot
Comment 2 Akira TAGOH 2012-10-04 07:28:21 EDT
BTW as you may see from the screenshot, I saw this on Beta TC1 Live.
Comment 3 Mike FABIAN 2012-10-04 08:16:10 EDT
I tried the same with 

Fedora-18-Beta-TC1-x86_64-netinst.iso

and

Fedora-18-Nightly-20121003.08-x86_64-Live-desktop.iso

and the same screen where Tagoh San sees the Basque is completely
in English for me, including the “Cancel” and the “OK” button.
Comment 4 Mike FABIAN 2012-10-04 08:51:32 EDT
I tried again with Fedora-18-Beta-TC1-x86_64-Live-Desktop.iso
and again could not reproduce it, but then I tried one more
time and first change the language in the Gnome desktop
to Japanese using the gnome-control-centre, then quit the gnome session
using 

    gnome-session-quit

and next time in the gnome session click on the “install to disk”
icon in the activities. 

Then in the first screen of the install select Japanese and
then in the next screen the date and time settings.

Now I see a screen partly translated to Japanese.
Comment 5 Mike FABIAN 2012-10-04 08:53:56 EDT
Created attachment 621631 [details]
screenshot-from-Fedora-18-Beta-TC1-x86_64-Live-Desktop.iso.png

Screenshot after the procedure I used in the last comment.
Comment 6 Mike FABIAN 2012-10-04 08:55:12 EDT
So it seems to make a difference whether I select a language in
the gnome-control-center before clicking on the “install to disk”
icon in the activities or not.
Comment 7 Akira TAGOH 2012-10-04 23:23:16 EDT
Right. I can also see some Japanese translation if I run the live desktop with Japanese locale. the difference between you and mine is, I can still see Basque translation for "Cancel" and "OK".

tried with Beta TC2's Live Desktop.
No changes to try the steps:
1. log into the live desktop
2. click "Install to Hard Drive" button on the dialog
3. Select "Japanese"
4. Open "Date and Time"
5. Open NTP configuration
Comment 8 Akira TAGOH 2012-10-10 03:20:51 EDT
Tested on TC3. Basque translation is gone. guess it may be related to Bug#858591 perhaps.
Comment 9 Chris Lumens 2012-10-10 08:57:00 EDT
Maybe, but I would find that strange.  I've got some plans for making translations better anyway, but for now I'll put this in MODIFIED since it seems to be fixed.
Comment 10 Adam Williamson 2012-11-22 21:47:12 EST
This bug looks to have been fixed for many anaconda builds now but missed being closed. If you find you are still experiencing it with Fedora 18 Beta (RC1) or later, please re-open the bug.

(tested and confirmed fixed in Beta RC1. newUI looks *really* cool in Japanese, BTW - it's somehow perfectly suited to it :>)

Note You need to log in before you can comment on or make changes to this bug.