Bug 863047 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 861362
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:54f119c30f9112cc95ef780f35b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 06:20 EDT by Sebastián Cerón
Modified: 2012-11-29 16:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:47:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-04 06:20 EDT, Sebastián Cerón
no flags Details
File: Xorg.0.log (32.30 KB, text/plain)
2012-10-04 06:21 EDT, Sebastián Cerón
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (456 bytes, text/plain)
2012-10-04 06:21 EDT, Sebastián Cerón
no flags Details

  None (edit)
Description Sebastián Cerón 2012-10-04 06:20:53 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x6a2b9) [0x46a2b9]
:2: /lib64/libpthread.so.0 (0x3c96600000+0xefe0) [0x3c9660efe0]
:3: /lib64/libc.so.6 (0x3c95e00000+0x7b4db) [0x3c95e7b4db]
:4: /lib64/libc.so.6 (0x3c95e00000+0x7c5fe) [0x3c95e7c5fe]
:5: /lib64/libc.so.6 (__libc_malloc+0x63) [0x3c95e7f493]
:6: /lib64/libdrm_intel.so.1 (0x7f0acacee000+0x7d2c) [0x7f0acacf5d2c]
:7: /lib64/libdrm_intel.so.1 (0x7f0acacee000+0x7e60) [0x7f0acacf5e60]
:8: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f0acaf0d000+0x16293) [0x7f0acaf23293]
:9: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f0acaf0d000+0xdc891) [0x7f0acafe9891]
:10: /usr/bin/X (miCopyRegion+0x185) [0x54f6d5]
:11: /usr/bin/X (miDoCopy+0x426) [0x54fc76]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f0acaf0d000+0xdd417) [0x7f0acafea417]
:13: /usr/bin/X (0x400000+0x10523d) [0x50523d]
:14: /usr/bin/X (0x400000+0x3048b) [0x43048b]
:15: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:16: /usr/bin/X (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3c95e21735]
:18: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Sebastián Cerón 2012-10-04 06:20:59 EDT
Created attachment 621548 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Sebastián Cerón 2012-10-04 06:21:02 EDT
Created attachment 621549 [details]
File: Xorg.0.log
Comment 3 Sebastián Cerón 2012-10-04 06:21:03 EDT
Created attachment 621550 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:47:19 EST

*** This bug has been marked as a duplicate of bug 861362 ***

Note You need to log in before you can comment on or make changes to this bug.