Bug 863142 - web page does not render completely
web page does not render completely
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 10:22 EDT by Aram Agajanian
Modified: 2012-10-04 11:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-04 11:24:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
what the form looks like in Firefox 15.0.1 (79.22 KB, image/png)
2012-10-04 10:22 EDT, Aram Agajanian
no flags Details
what the form looks like in Chromium (54.69 KB, image/png)
2012-10-04 10:24 EDT, Aram Agajanian
no flags Details

  None (edit)
Description Aram Agajanian 2012-10-04 10:22:52 EDT
Created attachment 621673 [details]
what the form looks like in Firefox 15.0.1

Description of problem:
Firefox doesn't render the end of a form in Confluence.  The URL is:

https://wiki.itec.suny.edu/display/wiz2012/Abstract+Submission

At the end of the form there should be:
- a text input field for Email 4 
- another text input field for Campus/Organization Name 4
- a Submit button

Version-Release number of selected component (if applicable):
firefox-15.0.1-1.fc17.x86_64

How reproducible:
Happens every time

Steps to Reproduce:
1.  Start Firefox
2.  Go to URL https://wiki.itec.suny.edu/display/wiz2012/Abstract+Submission
  
Actual results:
The form fields are missing.

Expected results:
All form fields should be present so you can submit the form.

Additional info:
The page renders OK in chromium-20.0.1132.47-2.fc17.x86_64.

The page renders OK in Firefox 15.0.1 for Windows.

This is the last day to submit an abstract for this conference so it may not be possible to test this URL after today.
Comment 1 Aram Agajanian 2012-10-04 10:24:25 EDT
Created attachment 621674 [details]
what the form looks like in Chromium
Comment 2 Aram Agajanian 2012-10-04 11:24:24 EDT
Never mind this bug report.  This was caused by the NoSquint plugin making the text larger and the form fields getting cut off at the bottom.  The same thing happens on Firefox for Windows.

Note You need to log in before you can comment on or make changes to this bug.