Bug 863150 - Inconsistent use of prompts when connecting to Google calendar account
Inconsistent use of prompts when connecting to Google calendar account
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: evolution (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 10:32 EDT by Matěj Cepl
Modified: 2013-10-09 09:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 09:00:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2012-10-04 10:32:42 EDT
Created attachment 621688 [details]
screencast of the issue

Description of problem:
See attached screencast.

Version-Release number of selected component (if applicable):
evolution-3.6.0-1.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1.link Evolution to a Google calendar
2.
3.
  
Actual results:
two different prompts are used for Google password

Expected results:
only one (probably the gnome-shell, new, one) should be used.

Additional info:
Comment 3 Milan Crha 2013-10-09 09:00:35 EDT
The first prompt, when click to get a list of the calendars, is for a temporary password, while the second is for a password which will be saved in keyring. The first has an advantage that it is above the application, while the second is system modal. I would not change anything on this for now.

Note You need to log in before you can comment on or make changes to this bug.