Bug 863151 - Upgrade script should successfully terminate before reboot occurs
Upgrade script should successfully terminate before reboot occurs
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: TestBlocker, ZStream
Depends On: 847103
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 10:33 EDT by RHEL Product and Program Management
Modified: 2016-04-26 11:56 EDT (History)
17 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-15.el6_3.9
Doc Type: Bug Fix
Doc Text:
On completion of Hypervisor upgrades the Hypervisor is rebooted. Previously this reboot was performed from within the shell session responsible for performing the upgrade. This resulted in the status of the host being listed in the Manager as "Install Failed" - even when the upgrade was successful. The rhev-hypervisor6 package has been updated. On upgrades the shell session is now allowed to finish gracefully while the reboot is initiated in the background.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 09:34:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-10-04 10:33:03 EDT
This bug has been copied from bug #847103 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 11 errata-xmlrpc 2012-10-18 09:34:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1374.html

Note You need to log in before you can comment on or make changes to this bug.