Bug 86317 - Can't cut/paste a long line
Can't cut/paste a long line
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: vte (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-19 13:16 EST by hjl
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 22:00:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hjl 2003-03-19 13:16:19 EST
When I tried to cut/paste a long line during the glibc build:

gcc dl-deps.c -c -std=gnu99 -DGLIBC_2_2_COMPATIABLE -O3 -Wall -Winline -
Wstrict-prototypes -Wwrite-strings -freorder-blocks -fstrict-aliasing -g -
pipe      -I../include -I. -I/export/build/gnu/glibc/build-ia64-linux/elf -
I.. -I../libio  -I/export/build/gnu/glibc/build-ia64-linux -
I../sysdeps/ia64/elf -I../linuxthreads/sysdeps/unix/sysv/linux/ia64 -
I../linuxthreads/sysdeps/unix/sysv/linux -I../linuxthreads/sysdeps/pthread -
I../sysdeps/pthread -I../linuxthreads/sysdeps/unix/sysv -
I../linuxthreads/sysdeps/unix -I../linuxthreads/sysdeps/ia64 -
I../sysdeps/unix/sysv/linux/ia64 -I../sysdeps/unix/sysv/linux -
I../sysdeps/gnu -I../sysdeps/unix/common -I../sysdeps/unix/mman -
I../sysdeps/unix/inet -I../sysdeps/unix/sysv -I../sysdeps/unix/ia64 -
I../sysdeps/unix -I../sysdeps/posix -I../sysdeps/ia64/fpu -I../sysdeps/ia64 -
I../sysdeps/wordsize-64 -I../sysdeps/ieee754/ldbl-96 -I../sysdeps/ieee754/dbl-
64 -I../sysdeps/ieee754/flt-32 -I../sysdeps/ieee754 -I../sysdeps/generic/elf -
I../sysdeps/generic  -I /lib/modules/2.4.18-e.25-32bit/build/include -
D_LIBC_REENTRANT -include ../include/libc-symbols.h       -
D_ASM_IA64_CURRENT_H -o /export/build/gnu/glibc/build-ia64-linux/elf/dl-deps.o

it broke it into 2 lines at the shell prompt. The same thing works fine in
xterm and konsole.
Comment 1 Ray Strode [halfline] 2004-11-04 22:00:48 EST
I can't reproduce this bug with recent versions of vte.  I'm going to
close the bug, but if you encounter problems feel free to reopen.

Note You need to log in before you can comment on or make changes to this bug.