Bug 863209 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859746
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:114726e11821db393204b014f6e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 13:07 EDT by Rickard von Essen
Modified: 2012-11-28 14:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:51:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (168.78 KB, text/plain)
2012-10-04 13:07 EDT, Rickard von Essen
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-04 13:07 EDT, Rickard von Essen
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (372 bytes, text/plain)
2012-10-04 13:07 EDT, Rickard von Essen
no flags Details

  None (edit)
Description Rickard von Essen 2012-10-04 13:07:32 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f7a39967000+0x60e4) [0x7f7a3996d0e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x7f7a3f5d1000+0xefe0) [0x7f7a3f5dffe0]
:7: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f7a3dbf5000+0x692c) [0x7f7a3dbfb92c]
:8: /usr/lib64/xorg/modules/libexa.so (0x7f7a3cfa3000+0x5a7b) [0x7f7a3cfa8a7b]
:9: /usr/lib64/xorg/modules/libexa.so (0x7f7a3cfa3000+0x806a) [0x7f7a3cfab06a]
:10: /usr/lib64/xorg/modules/libexa.so (0x7f7a3cfa3000+0x11f68) [0x7f7a3cfb4f68]
:11: /usr/lib64/xorg/modules/libexa.so (0x7f7a3cfa3000+0xe898) [0x7f7a3cfb1898]
:12: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:13: /usr/lib64/xorg/modules/libexa.so (0x7f7a3cfa3000+0xc519) [0x7f7a3cfaf519]
:14: /usr/bin/Xorg (0x400000+0x1023cd) [0x5023cd]
:15: /usr/bin/Xorg (0x400000+0xfb5b6) [0x4fb5b6]
:16: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7f7a3ed38735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Rickard von Essen 2012-10-04 13:07:35 EDT
Created attachment 621744 [details]
File: Xorg.0.log
Comment 2 Rickard von Essen 2012-10-04 13:07:37 EDT
Created attachment 621745 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Rickard von Essen 2012-10-04 13:07:39 EDT
Created attachment 621746 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 14:51:00 EST

*** This bug has been marked as a duplicate of bug 859746 ***

Note You need to log in before you can comment on or make changes to this bug.