Bug 863217 - [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac](): TAINTED G
[abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms...
Status: CLOSED DUPLICATE of bug 861022
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 13:49 EDT by uss
Modified: 2012-10-05 08:01 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 08:01:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description uss 2012-10-04 13:49:35 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.12
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.3-1.fc17.x86_64 root=/dev/mapper/vg_usshomein-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_usshomein/lv_swap SYSFONT=True KEYTABLE=us rd.lvm.lv=vg_usshomein/lv_root rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
:Hardware name: 20079                           
:Modules linked in: lockd sunrpc rfcomm bnep vmnet(O) ppdev parport_pc parport fuse vsock(O) vmci(O) vmmon(O) ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep arc4 coretemp snd_seq btusb bluetooth brcmsmac cordic brcmutil mac80211 snd_seq_device snd_pcm ideapad_laptop uvcvideo snd_page_alloc atl1c snd_timer cfg80211 snd sparse_keymap kvm i2c_i801 mei lpc_ich rfkill videobuf2_vmalloc videobuf2_memops videobuf2_core videodev bcma soundcore media mfd_core microcode uinput crc32c_intel ghash_clmulni_intel i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 76, comm: kworker/u:4 Tainted: G           O 3.5.3-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff810584bf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105851a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa031f129>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
: [<ffffffffa031169b>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
: [<ffffffffa02c4c0d>] ieee80211_mgd_probe_ap_send+0x12d/0x1f0 [mac80211]
: [<ffffffff8107416f>] ? cwq_activate_first_delayed+0x4f/0xc0
: [<ffffffffa02c52cf>] ieee80211_mgd_probe_ap.part.23+0x10f/0x130 [mac80211]
: [<ffffffffa02c546e>] ieee80211_sta_monitor_work+0x2e/0x30 [mac80211]
: [<ffffffff81074429>] process_one_work+0x129/0x400
: [<ffffffffa02c5440>] ? ieee80211_beacon_connection_loss_work+0x150/0x150 [mac80211]
: [<ffffffff81075f66>] worker_thread+0x126/0x2e0
: [<ffffffff81075e40>] ? manage_workers.isra.26+0x1f0/0x1f0
: [<ffffffff8107b4e3>] kthread+0x93/0xa0
: [<ffffffff81615de4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b450>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff81615de0>] ? gs_change+0x13/0x13
Comment 1 Josh Boyer 2012-10-04 14:11:50 EDT
Bogus abrt hash
Comment 2 Stanislaw Gruszka 2012-10-05 08:01:38 EDT

*** This bug has been marked as a duplicate of bug 861022 ***

Note You need to log in before you can comment on or make changes to this bug.