Bug 863229 - [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
[abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms...
Status: CLOSED DUPLICATE of bug 861022
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:da39a3ee5e6b4b0d3255bfef956...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 14:29 EDT by pawlik.dan
Modified: 2012-10-05 08:01 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 08:01:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description pawlik.dan 2012-10-04 14:29:27 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.12
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.5.4-1.fc17.x86_64 root=UUID=0927e9b5-22e0-4696-abd8-3609ca393304 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=pl2 rd.luks=0 LANG=en_US.UTF-8 radeon.modeset=0 rdblacklist=radeon blacklist=radeon rhgb quiet
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
:Hardware name: Satellite L650
:Modules linked in: fuse lockd sunrpc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack coretemp uvcvideo videobuf2_vmalloc kvm_intel arc4 brcmsmac videobuf2_memops snd_hda_codec_hdmi videobuf2_core kvm videodev snd_hda_codec_conexant cordic media i2c_i801 brcmutil mei lpc_ich mac80211 btusb bluetooth snd_hda_intel snd_hda_codec snd_hwdep snd_pcm i2c_core atl1c toshiba_acpi cfg80211 snd_page_alloc snd_timer snd bcma mfd_core microcode soundcore sparse_keymap wmi intel_ips rfkill toshiba_bluetooth crc32c_intel video [last unloaded: scsi_wait_scan]
:Pid: 55, comm: kworker/u:3 Not tainted 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586da>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa02d9129>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
: [<ffffffffa02cb69b>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
: [<ffffffffa019082d>] ieee80211_scan_work+0x34d/0x5e0 [mac80211]
: [<ffffffff810745e9>] process_one_work+0x129/0x400
: [<ffffffffa01904e0>] ? ieee80211_run_deferred_scan+0x80/0x80 [mac80211]
: [<ffffffff81076126>] worker_thread+0x126/0x2e0
: [<ffffffff81076000>] ? manage_workers.isra.26+0x1f0/0x1f0
: [<ffffffff8107b6a3>] kthread+0x93/0xa0
: [<ffffffff81616124>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b610>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff81616120>] ? gs_change+0x13/0x13
Comment 1 Stanislaw Gruszka 2012-10-05 08:01:36 EDT

*** This bug has been marked as a duplicate of bug 861022 ***

Note You need to log in before you can comment on or make changes to this bug.