Bug 863280 - Anaconda window in VNC mode is very small
Anaconda window in VNC mode is very small
Status: CLOSED DUPLICATE of bug 849211
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 19:48 EDT by Daniel Vrátil
Modified: 2015-11-01 20:36 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-04 20:28:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot (94.86 KB, image/png)
2012-10-04 19:48 EDT, Daniel Vrátil
no flags Details

  None (edit)
Description Daniel Vrátil 2012-10-04 19:48:05 EDT
Created attachment 621853 [details]
Screenshot

Description of problem:
When connecting to anaconda installer over VNC, the anaconda window is extremely small. It's possible to use it (the main hub and all the panes are scrollable), but it's very uncomfortable


Version-Release number of selected component (if applicable):
anaconda-18.12-1.fc18
Fedora 18 Beta TC1 x86_64 KDE spin


How reproducible:
always


Steps to Reproduce:
1. run anaconda -T
2. choose VNC mode
3. connect to the VNC session
  
Actual results:
Anaconda window is placed in top-left corner and is very small


Expected results:
The window has some reasonable size, at least so that the main hub does not display scrollbars.


Additional info:
Note that the size of the vncviewer window on the screenshot is it's default size, I didn't resize it.
Comment 1 Jesse Keating 2012-10-04 19:52:20 EDT
Not sure why it looks like that in this mode, but when starting the installer normally over VNC (that is booting non-live media and passing the vnc option) it looks normal.

This looks specific to your environment.  Does it do the same from a live gnome image?
Comment 2 Chris Lumens 2012-10-04 20:28:54 EDT

*** This bug has been marked as a duplicate of bug 849211 ***

Note You need to log in before you can comment on or make changes to this bug.