Bug 863312 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 862486
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:713d2207042f95849b900b27df7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 00:44 EDT by wonderlord
Modified: 2012-11-29 16:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:20:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-05 00:44 EDT, wonderlord
no flags Details
File: Xorg.0.log (71.79 KB, text/plain)
2012-10-05 00:44 EDT, wonderlord
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-05 00:44 EDT, wonderlord
no flags Details

  None (edit)
Description wonderlord 2012-10-05 00:44:49 EDT
Description of problem:
Use "switch user" to switch login another account without logout the original account

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.i686.PAE

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0xf9) [0x81aabc9]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostButtonEventM+0xa0) [0x80da440]
:4: /usr/bin/Xorg (xf86PostButtonEvent+0xc0) [0x80da620]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb70f3000+0x5658) [0xb70f8658]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb777d400]
:9: (vdso) (__kernel_vsyscall+0x10) [0xb777d424]
:10: /lib/libc.so.6 (ioctl+0x19) [0x48a0b459]
:11: /lib/libdrm.so.2 (drmIoctl+0x34) [0x4bffbb74]
:12: /lib/libdrm.so.2 (drmCommandWriteRead+0x3d) [0x4bffe69d]
:13: /lib/libdrm_radeon.so.1 (0xb7547000+0x17c2) [0xb75487c2]
:14: /lib/libdrm_radeon.so.1 (0xb7547000+0x1a35) [0xb7548a35]
:15: /lib/libdrm_radeon.so.1 (radeon_bo_map+0x1b) [0xb754a04b]
:16: /usr/lib/xorg/modules/drivers/radeon_drv.so (0xb7578000+0x9cdce) [0xb7614dce]
:17: /usr/lib/xorg/modules/libexa.so (0xb752f000+0x50ec) [0xb75340ec]
:18: /usr/lib/xorg/modules/libexa.so (0xb752f000+0x54a3) [0xb75344a3]
:19: /usr/lib/xorg/modules/libexa.so (0xb752f000+0x7867) [0xb7536867]
:20: /usr/lib/xorg/modules/libexa.so (0xb752f000+0x11ed9) [0xb7540ed9]
:21: /usr/lib/xorg/modules/libexa.so (0xb752f000+0xe6ce) [0xb753d6ce]
:22: /usr/bin/Xorg (0x8047000+0x10d475) [0x8154475]
:23: /usr/bin/Xorg (CompositePicture+0x339) [0x81486d9]
:24: /usr/bin/Xorg (0x8047000+0x105edd) [0x814cedd]
:25: /usr/bin/Xorg (0x8047000+0x101dbf) [0x8148dbf]
:26: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:27: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:28: /lib/libc.so.6 (__libc_start_main+0xf5) [0x48938635]
:29: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 wonderlord 2012-10-05 00:44:52 EDT
Created attachment 621923 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 wonderlord 2012-10-05 00:44:55 EDT
Created attachment 621924 [details]
File: Xorg.0.log
Comment 3 wonderlord 2012-10-05 00:44:57 EDT
Created attachment 621925 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:20:59 EST

*** This bug has been marked as a duplicate of bug 862486 ***

Note You need to log in before you can comment on or make changes to this bug.