Bug 863330 - Pydev 2.7.0 is released
Pydev 2.7.0 is released
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-pydev (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Sami Wagiaalla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 02:41 EDT by Alexander Kurtakov
Modified: 2016-06-07 18:46 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-01 04:43:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Kurtakov 2012-10-05 02:41:25 EDT
Please update it in rawhide and F-18 and if possible in F-17.
Comment 1 Dieter Verfaillie 2012-10-31 08:52:24 EDT
"Mark occurrences" seems to be broken in 2.7.0, but 2.7.1 is
available where it works as expected (tested in an eclipse
version downloaded from eclipse.org).
Comment 2 Sami Wagiaalla 2012-11-02 10:12:02 EDT
Dieter,

Thank you for the note. I am updating Pydev to 2.7.1
Comment 3 Fedora Update System 2012-11-26 10:59:29 EST
eclipse-pydev-2.7.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/eclipse-pydev-2.7.1-1.fc18
Comment 4 Fedora Update System 2012-11-27 04:44:45 EST
Package eclipse-pydev-2.7.1-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing eclipse-pydev-2.7.1-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-19057/eclipse-pydev-2.7.1-1.fc18
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-12-01 04:43:05 EST
eclipse-pydev-2.7.1-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.