Bug 863334 - [abrt] xfce4-notes-plugin-1.7.7-5.fc17: _XAllocID: Process /usr/bin/xfce4-notes was killed by signal 6 (SIGABRT)
[abrt] xfce4-notes-plugin-1.7.7-5.fc17: _XAllocID: Process /usr/bin/xfce4-not...
Status: CLOSED DUPLICATE of bug 950992
Product: Fedora
Classification: Fedora
Component: xfce4-notes-plugin (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:1c2caa73a9379e9a5cbec1981b9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 02:56 EDT by Cornel Ahlers
Modified: 2013-05-19 05:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-19 05:28:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.01 KB, text/plain)
2012-10-05 02:56 EDT, Cornel Ahlers
no flags Details
File: environ (1.29 KB, text/plain)
2012-10-05 02:56 EDT, Cornel Ahlers
no flags Details
File: backtrace (24.21 KB, text/plain)
2012-10-05 02:56 EDT, Cornel Ahlers
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-05 02:57 EDT, Cornel Ahlers
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-05 02:57 EDT, Cornel Ahlers
no flags Details
File: maps (20.75 KB, text/plain)
2012-10-05 02:57 EDT, Cornel Ahlers
no flags Details
File: dso_list (6.41 KB, text/plain)
2012-10-05 02:57 EDT, Cornel Ahlers
no flags Details
File: build_ids (2.40 KB, text/plain)
2012-10-05 02:57 EDT, Cornel Ahlers
no flags Details
File: open_fds (233 bytes, text/plain)
2012-10-05 02:57 EDT, Cornel Ahlers
no flags Details
File: var_log_messages (232 bytes, text/plain)
2012-10-05 02:57 EDT, Cornel Ahlers
no flags Details

  None (edit)
Description Cornel Ahlers 2012-10-05 02:56:06 EDT
Description of problem:
I logged out and in again - crash.

Version-Release number of selected component:
xfce4-notes-plugin-1.7.7-5.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        xfce4-notes
crash_function: _XAllocID
kernel:         3.5.4-2.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #5 _XAllocID at xcb_io.c:528
: #6 XCreatePixmap at CrPixmap.c:56
: #7 _gdk_pixmap_new at gdkpixmap-x11.c:175
: #8 gdk_pixmap_new at gdkpixmap.c:249
: #9 gdk_pixbuf_render_pixmap_and_mask_for_colormap at gdkpixbuf-render.c:335
: #10 get_pixmap_and_mask at gtkwindow.c:3186
: #11 gtk_window_realize_icon at gtkwindow.c:3322
: #12 g_cclosure_marshal_VOID__VOIDv at gmarshal.c:115
: #13 _g_closure_invoke_va at gclosure.c:840
: #16 do_theme_change at gtkicontheme.c:635
Comment 1 Cornel Ahlers 2012-10-05 02:56:09 EDT
Created attachment 621959 [details]
File: core_backtrace
Comment 2 Cornel Ahlers 2012-10-05 02:56:57 EDT
Created attachment 621960 [details]
File: environ
Comment 3 Cornel Ahlers 2012-10-05 02:56:59 EDT
Created attachment 621961 [details]
File: backtrace
Comment 4 Cornel Ahlers 2012-10-05 02:57:02 EDT
Created attachment 621962 [details]
File: limits
Comment 5 Cornel Ahlers 2012-10-05 02:57:04 EDT
Created attachment 621963 [details]
File: cgroup
Comment 6 Cornel Ahlers 2012-10-05 02:57:06 EDT
Created attachment 621964 [details]
File: maps
Comment 7 Cornel Ahlers 2012-10-05 02:57:08 EDT
Created attachment 621965 [details]
File: dso_list
Comment 8 Cornel Ahlers 2012-10-05 02:57:10 EDT
Created attachment 621966 [details]
File: build_ids
Comment 9 Cornel Ahlers 2012-10-05 02:57:11 EDT
Created attachment 621967 [details]
File: open_fds
Comment 10 Cornel Ahlers 2012-10-05 02:57:13 EDT
Created attachment 621968 [details]
File: var_log_messages
Comment 11 Christoph Wickert 2013-05-19 05:28:27 EDT

*** This bug has been marked as a duplicate of bug 950992 ***

Note You need to log in before you can comment on or make changes to this bug.