Bug 863335 - missing the option to enable the "computer" icon on the desktop by gnome-tweak-tool
Summary: missing the option to enable the "computer" icon on the desktop by gnome-twea...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-tweak-tool   
(Show other bugs)
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-10-05 06:57 UTC by Joachim Backes
Modified: 2012-10-06 07:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-06 07:55:05 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of gnome-tweak-tool (33.40 KB, image/png)
2012-10-05 06:57 UTC, Joachim Backes
no flags Details

Description Joachim Backes 2012-10-05 06:57:25 UTC
Created attachment 621969 [details]
Screenshot of gnome-tweak-tool

Description of problem:

I'm missing the option to enable the "computer" icon on the desktop by gnome-tweak-tool

Version-Release number of selected component (if applicable):

gnome-tweak-tool-3.6.0-1.fc18.noarch

How reproducible:
always

Steps to Reproduce:
1.Install gnome-tweak-tool
2.Run it
3.
  
Actual results:
No option to activate the computer icon

Expected results:


Additional info:

Comment 1 Mohamed El Morabity 2012-10-06 07:55:05 UTC
This is not a GNOME Tweak Tool issue. Since GNOME 3.6, there is no more way to display the Computer icon on the desktop: the Gsettings key computer-icon-visible was removed:
   http://git.gnome.org/browse/nautilus/diff/libnautilus-private/org.gnome.nautilus.gschema.xml.in?id=331860440c50a979bcbeafa401d48490c758db5a
   http://git.gnome.org/browse/nautilus/commit/?id=331860440c50a979bcbeafa401d48490c758db5a
   https://bugzilla.gnome.org/show_bug.cgi?id=676841


Note You need to log in before you can comment on or make changes to this bug.