Bug 863353 - AttributeError: 'NoneType' object has no attribute 'resizable'
AttributeError: 'NoneType' object has no attribute 'resizable'
Status: CLOSED DUPLICATE of bug 862972
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:a6fd1e982e4437024d0fc50a994...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 04:09 EDT by Jens Petersen
Modified: 2012-10-05 10:35 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 10:35:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: anaconda-tb (1.81 MB, text/plain)
2012-10-05 04:09 EDT, Jens Petersen
no flags Details
File: environ (882 bytes, text/plain)
2012-10-05 04:10 EDT, Jens Petersen
no flags Details
File: type (9 bytes, text/plain)
2012-10-05 04:10 EDT, Jens Petersen
no flags Details
File: ifcfg.log (641 bytes, text/plain)
2012-10-05 04:10 EDT, Jens Petersen
no flags Details
File: storage.log (997.55 KB, text/plain)
2012-10-05 04:10 EDT, Jens Petersen
no flags Details
File: version (2 bytes, text/plain)
2012-10-05 04:10 EDT, Jens Petersen
no flags Details
File: program.log (488.07 KB, text/plain)
2012-10-05 04:10 EDT, Jens Petersen
no flags Details
File: product (6 bytes, text/plain)
2012-10-05 04:10 EDT, Jens Petersen
no flags Details
File: anaconda.log (42.73 KB, text/plain)
2012-10-05 04:10 EDT, Jens Petersen
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-10-05 04:10 EDT, Jens Petersen
no flags Details
File: cmdline_file (163 bytes, text/plain)
2012-10-05 04:10 EDT, Jens Petersen
no flags Details
File: release (33 bytes, text/plain)
2012-10-05 04:10 EDT, Jens Petersen
no flags Details
File: messages (293.10 KB, text/plain)
2012-10-05 04:10 EDT, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2012-10-05 04:09:50 EDT
Description of problem:
was trying to delete a partition, I thought

Version-Release number of selected component:
anaconda-18.12-1.fc18.x86_64

Additional info:
libreport version: 2.0.14
cmdline:        /usr/bin/python  /sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-osimg-min --lang en_US.UTF-8
kernel:         3.6.0-1.fc18.x86_64

description:
:The following was filed automatically by anaconda:
:anaconda 18.12 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/lib/resize.py", line 120, in populate
:    if dev.resizable:
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/lib/resize.py", line 160, in refresh
:    self.populate(disks)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 592, in on_continue_clicked
:    resizeDialog.refresh(disks)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 597, in on_continue_clicked
:    self.on_continue_clicked(button)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 597, in on_continue_clicked
:    self.on_continue_clicked(button)
:AttributeError: 'NoneType' object has no attribute 'resizable'
Comment 1 Jens Petersen 2012-10-05 04:09:58 EDT
Created attachment 622021 [details]
File: anaconda-tb
Comment 2 Jens Petersen 2012-10-05 04:10:01 EDT
Created attachment 622022 [details]
File: environ
Comment 3 Jens Petersen 2012-10-05 04:10:02 EDT
Created attachment 622023 [details]
File: type
Comment 4 Jens Petersen 2012-10-05 04:10:05 EDT
Created attachment 622024 [details]
File: ifcfg.log
Comment 5 Jens Petersen 2012-10-05 04:10:10 EDT
Created attachment 622025 [details]
File: storage.log
Comment 6 Jens Petersen 2012-10-05 04:10:11 EDT
Created attachment 622026 [details]
File: version
Comment 7 Jens Petersen 2012-10-05 04:10:14 EDT
Created attachment 622027 [details]
File: program.log
Comment 8 Jens Petersen 2012-10-05 04:10:16 EDT
Created attachment 622028 [details]
File: product
Comment 9 Jens Petersen 2012-10-05 04:10:18 EDT
Created attachment 622029 [details]
File: anaconda.log
Comment 10 Jens Petersen 2012-10-05 04:10:20 EDT
Created attachment 622030 [details]
File: hashmarkername
Comment 11 Jens Petersen 2012-10-05 04:10:22 EDT
Created attachment 622031 [details]
File: cmdline_file
Comment 12 Jens Petersen 2012-10-05 04:10:23 EDT
Created attachment 622032 [details]
File: release
Comment 13 Jens Petersen 2012-10-05 04:10:26 EDT
Created attachment 622033 [details]
File: messages
Comment 14 Chris Lumens 2012-10-05 10:35:02 EDT

*** This bug has been marked as a duplicate of bug 862972 ***

Note You need to log in before you can comment on or make changes to this bug.